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1.  Hardware Setup  
 
AD-8 

1. Remove power  
2. If there is a surge protector installed for your RP8, remove it 
3. Install spacing studs (5) 
4. Install AD8  
5. Re-install surge protector 
6. Repeat this process for any additional RP8’s 
7. Install the supplied RJ45 cable between the first AD8 and the computer 
8. If multiple AD8’s are used, set the address by installing a jumper on AD8 (see 

documentation furushed by Sine Systems Inc) 
9. Install an RJ45 cable between each AD8 

 
RS232 adaptor for RFC-1A 

1. Disconnect RFC-1/B ribbon cable 
2. Remove RFC-1/B from the rack 
3. Remove the PC board from the case 
4. Connect the PC board to the RS232 adaptor using the cable supplied 
5. Reinstall PC board and RS232 adaptor in the case 
6. Reinstall the RFC-1/B in the rack and reconnect the ribbon cable 
7. Install null modem cable (supplied) from the front panel of the RFC-1/B to the 

computer 
8. Reconnect the power 
9. A green LED should be on each AD8, and the power light on the front of the 

RFC-1/B should be on 
 
 
Configuring The RFC-1/B 
 
1.  Enter 80 for the programming mode 
2.  At the prompt, enter the advanced programming  

Security code: 4150 (or your code if changed) 
3.  At the prompt enter the address for the communications mode: 1002 
4.  The RFC-1 will repeat the address to confirm 
5.  Enter:  "1#" and the RFC-1 will confirm by reading back "1" 
6.  Press "*" to exit the programming mode 
  
The RFC-1 will look for incoming rings on the serial input and fall over to voice mode if 
a connection is not established.  This setting is stored in EEPROM, so it will be safe in a 
power outage. 
 
2.  Plus Sine Installation 
 

1. Load the CD and install Plus Sine by running the Setup off of the CD 



2. Close all open windows on your desktop 
3. Launch Plus Sine from the desktop Icon 

 
 
 
3.  KEY-LOK Installation 
 

1. The first time you launch Plus Sine, you will get a dialog box that will say “No 
KEY-LOK or the wrong device is attached.”  This is because the drivers have not 
been installed for the Dongle 

2. Under the Plus sine “HELP” menu, select “Install KEY-LOK driver” 
 
 

                              
 
3. Select “USB Dongle” and “Standalone” 
4. You will see a dialog box “Do not attach USB Dongle until the installation is 

completed” 
 
 

                                
 

5. If you have already installed the Dongle, remove it now 
6. At the lower right select “OK” 
7. The next dialog will say “the Dongle has be installed”.  Select “ok” and exit  
8. Install your Key-Lok Dongle in any USB port 
9. Windows will install a driver for the Dongle 

 
4.  Setup Comports 



 
1. Using the menu in the Plus Sine program, select  Edit > Hardware > Ports 
2. If you are not sure what your port numbers are, select “Windows Device 

Manager”.  You will see the comport number assigned by Windows to your 
devices. 
 
Windows Device Manager: 

 
 
 
3. Change the port number circled in the example below to the port on your 

computer where you have connected the AD8 
 
 

 
 
4. Change the port number circled in the example below to the port on your 

computer where you have connected the RFC-1/B.   
 
 



 
 
 

5.  Close the Port setup window 
6. Close Plus Sine and restart Plus Sine 
7. If the configuration is correct, then you will see the red and green LED’s flashing 

on every AD8 you have installed 
 
 

 
5.  Configuring and Checking the RFC 1/B Connection 
 

1. Using the menu in the Plus Sine program, select  Edit > Administration > System  
 

|  
 

 
2. Select the last tab “RFC-1 Setup” 
3. Change the Access Code and the Control Code to the ones currently stored in 

your RFC-1 



4. Click “Save” and close the System Setup Window. 
5. Using the menu in the Plus Sine program, select  View > RFC-1 control 
6. Click “Auto Login”  

 
 

7.  You should see the “Receive Data” LED flashing every time “R” is sent by Plus 
Sine.  The “Transmit Data” LED will start flashing when the RFC-1/B starts to 
communicate with Plus Sine.  The  ****** Log in ***** line means the RFC-1/B is 
communicating correctly. 

 
Trouble shooting: 
 

1. Check that you have configured the port correctly,  Select  “Edit > Hardware > 
Ports” 

2. Select Edit > Administration > System to make sure that the Simulate mode is not 
checked 
 

 
 

3. Check the port number and baud rate 
4. Make sure you are using the supplied null modem cable  
5. If the green “Data Mode” LED is not on, then refer back to Configuring and 

Checking the RFC-1/B Connection section above 
 
6.  How to Check With HyperTerminal to Verify that the Problem is not related to 
Plus Sine Configurations: 
 

1. Launch Windows HyperTerminal by selecting Start > Programs > Accessory 
> Communication > HyperTerminal 

2. Files > Property  



3. Select and configure your comport.  The default for the RFC-1/B is: 
Bits Per Second:  2400 bps 
Data Bits:  8 
Parity:  None 
Stop Bits:  1 
Flow Control:  None 

 
4. Exit the configuration window by clicking “OK” 
5. Exit the comport window by clicking “OK” 
6. Select the call icon that looks like a telephone 
7. Unplug the RFC-1/B.  Wait 3 seconds and plug it back in. 
8. On the HyperTerminal screen you should see “ATE0S0=0ZS7=040” 
9. If you do not see “ATE0S0=0ZS7=040”, check the null modem cable, the 

configuration within the RFC-1/B,  and the HyperTerminal configuration 
10. If you do see “ATE0S0=0ZS7=040”, and it is still not working properly, then 

check the port configuration within Plus Sine 
 
 
6.  Configuring and Selecting Carrier Pigeon (to enable 
emailing) 
 
1. Select Edit > Administration > System and check “Load Carrier Pigeon on startup 
(email)”.   
 

 
 

2. If Carrier Pigeon was not checked, check it, then save and exit Plus Sine.  Restart Plus 
Sine, and you should see the Carrier Pigeon on the system tray as shown below:   
 

  
 
3. Right click on the icon and select “Open” 
4. Select “Setup” to get to the screen below: 
 



  
   
 

To setup your e-mail account: 
You will need the following information from your Internet service provider (ISP) or 
local area network (LAN) administrator.  This is the same information that is used for 
Outlook and Outlook Express. 
 
Authentication 
Specifies that you must log on to your outgoing e-mail server 
Use Dialup:  
Specifies that Carrier Pigeon will use an RAS account to dialup via a phone line to your 
ISP for a connection to the Internet  
Mail server   
The name of the mail server given to you by your ISP, i.e. Mail.YourDomain.com   
From Name   
The name that will appear in the incoming email or text message, i.e. WZZZ site 
User    
The user name given to you by your ISP to allow access to the outgoing mail server 
Password 
The password given to you by your ISP to allow access to the outgoing mail server 
Return address  
The address that will appear on sent emails and where returned emails will be sent 
Logging level (0=none 3=all)  
The level of logging shown in the event log:  0 for none up to 3 for full logging of 
communications between the mail server and Carrier Pigeon 
File Path 
The path where outgoing emails are stored.  Carrier Pigeon will monitor the folder.  All 
files that are properly formatted will be processed. 
 



If you do not have a high-speed connection at your site, and you are using a dialup 
account, you will need to setup “RAS” (Remote Access Server).  To activate the RAS, 
check “Use Dialup” on the Setup Tab. (See Setting Up RAS below) 
 
 
5.  To Check Carrier Pigeon 
 
Enter a valid email address in the “To” Field the select “Send Test Email”. We also 
suggest you send a text message to your cell phone via email, so you can confirm you are 
getting the email.  If the message is sent and accepted by the mail server, you will see a 
dialog box that states “the test email was sent”.  This takes 3-5 seconds in most cases. 
You can monitor the progress of the email by selecting  View > Event log from the Menu 
bar of Carrier Pigeon. 
 

 
 
 
Here is a sample Event Log from Carrier Pigeon 
 
5/13/2008  7:19:10 AM  To address.... YourAddress@SomeDomain.com, 
5/13/2008  7:19:10 AM  Subject.......  Site [WCPC] Fwd Power (sine) was logged at 0 
below limit of 15 Kw for a period of  20 Min(s) and 31 Sec(s).. [3 of 3]. 
5/13/2008  7:19:10 AM  Body............Sent @:5/13/2008 7:18:04 AM 
5/13/2008  7:19:10 AM  cc.............. 
5/13/2008  7:19:10 AM     Resolving hostname mail.fixmystation.com. 
5/13/2008  7:19:10 AM     Connecting to 66.128.60.12. 
5/13/2008  7:19:10 AM     Connected. 
5/13/2008  7:19:10 AM  SMTP Connected 
5/13/2008  7:19:13 AM  SMPT Start begin point 0 
5/13/2008  7:19:13 AM     Encoding text 
5/13/2008  7:19:13 AM  SMPT Start point 29 



5/13/2008  7:19:13 AM  SMPT Work ended  
5/13/2008  7:19:13 AM  Message Sent 
5/13/2008  7:19:13 AM     Disconnecting. 
5/13/2008  7:19:13 AM  SMTP Disconnected 

5/13/2008  7:19:13 AM     Disconnected. 
5/13/2008  7:19:14 AM  Trying to send mail. 
5/13/2008  7:19:14 AM  +++++++++++++++++++++++++++++++ 
 
Any Error will be recorded in the event log. 
 
The most common errors are: 

1. Host not found (your server is invalid) 
2. Could not authenticate (incorrect user and/or password) 
3. Relay denied (the provider of your high speed connection will not relay the 

message to another mail server.  You will need to use the outgoing mail server of 
your high speed provider or have relays activated by the ISP that is providing 
your mail service.   

 
7.  VNC Installation 
 
During the installation of Plus Sine on your computer, a copy of UltraVNC is placed in 
the c:\sys\vnc directory.  
 
To Install UltraVNC: 
1.  Double click on My Computer 
2.  Double Click on C Drive 
3.  Double Click on sys 
4.  Double Click on vnc 
5.  Double Click on  UltraVNC-100-RC18-Setup.exe 
 

  
 
6.  Select Language and click OK 
 



 
 
7.  Check “I Agree” and click Next 
 
8.  Check “UltraVNC Server” then Next 
 

 
  
9.  On the summary page click Next 
 
10.  Click “Register UltraVNC Server as a system service”  and click “Start or restart 
UltraVNC service” then Next 



 
  
11.  UltraVNC will inform you that you need to change the default password and the 
following screen will appear: 
 
  



 

 
 
12.  Set a new password and hit Apply and do not close the window yet  
 
13.  You will need to record the following information. This will be needed to 
communicate with Plus Sine from a remote connection. 
 
Main Port Number for VNC:___________________________ 
 
VNC Password:_________________________________ 
 
Public IP address:_______________________________ 
  Note:  One way to find your public IP address is to go to http://www.whatismyip.com  
 
Other considerations: 

1. You must have your firewall turned off or set an exception for UltraVNC (refer to 
Windows Help) 

2. You need a static public IP or a dynamic DNS system like 
http://www.dyndns.com 

3. The port used for UltraVNC must be forwarded.  Refer to your router 
documentation for forwarding instructions.  (not an issue for Dial-in connections) 

4. Other ways to control Plus Sine: 



a. Setup a Log Me In account at www.logmein.com.  The basic accounts are 
free and work very well.  This is the only way we have found to establish 
a connection with a Hughes Satellite account. 

b. Setup a Go to my PC account at http://www.gotomypc.com/ 
c. Use Microsoft Remote Desktop Connection (refer to Windows Help)  

 

 

 
 
8.  Windows RAS Setup (only used when dial-up connection is 
required) 

 
You will need the following to setup an RAS system: 
 
1. A dialup account from your ISP 
2. Dialup account user name (this might not be the same as your email address) 
3. Dialup account password (this might not be the same as your email password) 
4. Phone number for the dialup 
5. A modem in the Plus Sine computer to be used only for the RAS.  You will need 

a 2nd modem to allow you to dial into the Plus Sine computer. 
 
The following example is for Windows XP.  This operation is similar for Win2000 and 
Vista.  Refer to Windows help for more information. 

 
1.  From the Windows desktop, select Start > Settings > Network Connection >New 
Connection Wizard. 
 

 
 



 
2.  Select Next 
 
3.  Select “Connect to the network at my workplace” then Next 
 

 
 
4.  Select Dial-up connection then Next 

 
 

 
 
5.  Input a name for the connection and then Next 
 



 
 
 
6.  Input the telephone number for your dial-up connection then Next 
 

 
 
7.  Click “Add a shortcut to this connection to my desktop” and then Finish 
 

 
 
 
Enter the User Name and Password provided by your ISP. 



Check “Save this user name and password for the following users:” 
Select “anyone who uses this computer” 
Click Dial and make sure the connection Works  
 
 

 
 
If your connection does not work, please verify phone numbers, area codes, users, 
passwords, etc. with your ISP before proceeding.  Note: you will not be able to proceed 
to RAS setup if your connection is not established. 
 
 

9.  Plus Sine RAS Setup (only used when dial-up connection is 
required) 
 
 
1.On the setup tab of Carrier Pigeon, click “Use Dialup” then click “Save” 
2. A second button will appear to the right of the “Save” button called “Dialup Setup” 
3.  Click “Dialup Setup” 
 

 
 
4.  In the Phonebook group box, select the RAS connection you just created in Windows 



5.  In the Dial Parameters enter the same information you just entered in the Windows 
setup 
6.  Click “Save” 
7.  Select “Call” on the menu bar and “Dial Now” 
8.  The RAS will dial the connection. When the RAS connects, it will minimize on the 
desktop.  Maximize it and select “abort” 
9.  Your RAS Setup is complete 
 
 
 
 

Note:  Additional Information to this Installation Guide will be 
made available as revisions are made.  Contact us at 
PlusSine.com or email OlenBooth@PlusSine.com. 


